Get in touch
Back
Degraded

一部サーバーと通信できない問題

Started 6 Oct at 11:07pm JST, last updated 6 Oct at 11:13pm JST.

Web / API
Updated

証明書の件で止まっていたSidekiqのジョブを再試行しました

Posted 6 Oct at 11:13pm JST.
Resolved

サーバーのアップデートと再起動を実施し、問題を確認したサーバーと送受信できている事を確認しました

Posted 6 Oct at 11:09pm JST.
Created

Let's encryptを証明書として使用している一部サーバーと投稿/アクティビティを送受信する際に、こちら側が認証失敗と誤って処理してしまい続行できない問題が発生しています

* こちら側のAPI/WebサーバーはLet's encryptを使用していないため、Let's encryptを使用していないサーバーとの通信やクライアントのAPIリクエストはこの問題の影響を受けません

Posted 6 Oct at 11:07pm JST.